My woocommerce and y porto theme run error together?

Genesis

Administrator
You probably need to go to WordPress to check in with their community. However first thing you should check is if you have Wordfence security plugin? Wordfence did some research on woocommerce and came to the conclusion it is a threat to the security of the Website. So I have a feeling that if you have Wordfence loaded on your WordPress installation that possibly Wordfence is blocking you from using it. Suggest you disable Wordfence and see whether this problem continues.

At the same time. Take note. Wordfence is a really a great security plugin and it does its homework. If Wordfence has an issue with woocommerce you should be doubly careful with using it. Possibly you need to Google this issue and make sure you are protected.
 

yurisio

New member
Genesis said:
You probably need to go to WordPress to check in with their community. However first thing you should check is if you have Wordfence security plugin? Wordfence did some research on woocommerce and came to the conclusion it is a threat to the security of the Website. So I have a feeling that if you have Wordfence loaded on your WordPress installation that possibly Wordfence is blocking you from using it. Suggest you disable Wordfence and see whether this problem continues.

At the same time. Take note. Wordfence is a really a great security plugin and it does its homework. If Wordfence has an issue with woocommerce you should be doubly careful with using it. Possibly you need to Google this issue and make sure you are protected.

thank you i'll check it
 
Top